<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<!--[if IE 7]><html class="ie7 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><![endif]-->
<!--[if IE 8]><html class="ie8 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><![endif]-->
<!--[if gt IE 8 | !(IE)]><!-->
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">

  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://ag.ny.gov/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Attorney General James Leads Coalition Fighting to Ensure Immigrants Can Continue to Enter U.S. AG James and Coalition File Two Briefs Fighting Back Against Trump Administration’s Illegal Attempts to Block Immigrants from Securing Visas" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://ag.ny.gov/sites/default/files/oag_seal.png" />
<link rel="canonical" href="https://ag.ny.gov/press-release/2020/attorney-general-james-leads-coalition-fighting-ensure-immigrants-can-continue" />
<link rel="shortlink" href="https://ag.ny.gov/node/51826" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@newyorkstateag" />
<meta name="twitter:url" content="https://ag.ny.gov/press-release/2020/attorney-general-james-leads-coalition-fighting-ensure-immigrants-can-continue" />
<meta name="twitter:title" content="Attorney General James Leads Coalition Fighting To Ensure Immigrants" />
<meta name="twitter:description" content="Read More" />
<meta name="twitter:image" content="https://ag.ny.gov/sites/default/files/oag_seal.png" />
  <title>Attorney General James Leads Coalition Fighting To Ensure Immigrants Can Continue To Enter U.S. | New York State Attorney General</title>
  <link type="text/css" rel="stylesheet" href="https://ag.ny.gov/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://ag.ny.gov/sites/default/files/css/css_GqCqCmGspWzZsDVTgkFoFb2eEt4xaByq4GFNcVi8QG4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://ag.ny.gov/sites/default/files/css/css_yqIO7Q1cfChVzAw5HClY5mM0bO4YToU6fZnEicVr4Ow.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://ag.ny.gov/sites/default/files/css/css_TKOEXA5sSuU_Bz_n0sZ6WB1jLQN5ePDkSm-y3-tJFiU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://ag.ny.gov/sites/default/files/css/css_hvPVEsXNLAiIk7_FSHHZV1a2qFRjIFGfdB5oFvYPTEA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://ag.ny.gov/sites/default/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://ag.ny.gov/sites/default/files/css/css_XTcLZW4ucja_h9Zx-6uy42j6MWXUwDT5APf581sEq1U.css" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://ag.ny.gov/sites/default/files/css/css_7ts9h4W5q9LJc_8O4uj5ZZ8mtqg8uXA4MjdZoHdfZow.css" media="all" />
<![endif]-->

<link href="https://plus.google.com/101606518437769595954" rel="publisher"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-51826 node-type-press-release" >
  <div id="outer-wrapper">
    <div id="skip-link">
      <a href="#content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
        

<div id="page-wrapper" class="clearfix">
  <div id="header">
    <div id="header-inner" class="clearfix center-on-page site-branding">
      <img src="/profiles/openpublic/themes/openpublic_theme/img/ljbanner.png" alt="New York State Office of the Attorney General"  style="border:0" usemap="#BannerMap"/>
      <map name="BannerMap" id="BannerMap">
        <area shape="rect" coords="826,5,983,17" class="openDialog" alt="Translate to Another Language" />
        <area shape="rect" coords="1,1,815,112" href="/" alt="NYS OAG Banner" />
        <area shape="rect" coords="840,26,967,105" href="/" alt="NYS OAG Seal"/>
      </map>
    </div><!-- /#header-inner-->
  </div> <!--  /#header -->
  <div id="wrap" class="center-on-page clearfix">
    <div id="wrap-inner" class="center-on-page clearfix">
      <div>
          <div class="region region-main-menu-region">
    <div id="block-megamenu-main-menu" class="block block-megamenu">

    
  <div class="content">
    <ul id="megamenu-main-menu" class="megamenu-menu columnar megamenu-skin-oag"><li id="megamenu-mlid-967" class="megamenu-parent megamenu-parent-0 odd half-1 leaf-0 first menu-967  first"><p class="megamenu-parent-title"><a href="/our-office" title="Our Office">Our Office</a></p><ul class="megamenu-bin megamenu-slots-columnar"><li id="megamenu-mlid-1323" class="megamenu-slot megamenu-slot-0 odd half-1 leaf-0 first  first"><p class="megamenu-slot-title"><a href="/about-attorney-general">Bio of the Attorney General</a></p></li>
<li id="megamenu-mlid-28208" class="megamenu-slot megamenu-slot-1 even half-1 leaf-1 "><p class="megamenu-slot-title"><a href="https://ag.ny.gov/2019-year-in-review" title="">2019 Year in Review</a></p></li>
<li id="megamenu-mlid-26151" class="megamenu-slot megamenu-slot-2 odd half-1 leaf-2 "><p class="megamenu-slot-title"><a href="/bureaus" title="">Divisions and Bureaus</a></p></li>
<li id="megamenu-mlid-2979" class="megamenu-slot megamenu-slot-3 even half-2 leaf-3 "><p class="megamenu-slot-title"><a href="/regional-offices" title="">Executive Offices</a></p><ul class="megamenu-items "><li id="megamenu-mlid-2876" class="megamenu-item megamenu-item-0 odd half-1 leaf-0 first  first"><a href="/albany-office">Albany Office</a></li>
<li id="megamenu-mlid-2882" class="megamenu-item megamenu-item-1 even half-2 leaf-1 last  last"><a href="/new-york-office">New York Office</a></li>
</ul></li>
<li id="megamenu-mlid-699" class="megamenu-slot megamenu-slot-4 odd half-2 leaf-4 last  last"><p class="megamenu-slot-title"><a href="/regional-offices" title="">Regional Offices</a></p><ul class="megamenu-items "><li id="megamenu-mlid-2877" class="megamenu-item megamenu-item-0 odd half-1 leaf-0 first  first"><a href="/binghamton-regional-office">Binghamton Office</a></li>
<li id="megamenu-mlid-2878" class="megamenu-item megamenu-item-1 even half-1 leaf-1 "><a href="/brooklyn-regional-office">Brooklyn Office</a></li>
<li id="megamenu-mlid-2879" class="megamenu-item megamenu-item-2 odd half-1 leaf-2 "><a href="/buffalo-regional-office">Buffalo Office</a></li>
<li id="megamenu-mlid-2880" class="megamenu-item megamenu-item-3 even half-1 leaf-3 "><a href="/harlem-regional-office">Harlem Office</a></li>
<li id="megamenu-mlid-2881" class="megamenu-item megamenu-item-4 odd half-1 leaf-4 "><a href="/nassau-regional-office">Nassau Office</a></li>
<li id="megamenu-mlid-2883" class="megamenu-item megamenu-item-5 even half-1 leaf-5 "><a href="/plattsburgh-regional-office">Plattsburgh Office</a></li>
<li id="megamenu-mlid-2884" class="megamenu-item megamenu-item-6 odd half-1 leaf-6 "><a href="/poughkeepsie-regional-office">Poughkeepsie Office</a></li>
<li id="megamenu-mlid-2885" class="megamenu-item megamenu-item-7 even half-2 leaf-7 "><a href="/rochester-regional-office">Rochester Office</a></li>
<li id="megamenu-mlid-2886" class="megamenu-item megamenu-item-8 odd half-2 leaf-8 "><a href="/suffolk-regional-office">Suffolk Office</a></li>
<li id="megamenu-mlid-2887" class="megamenu-item megamenu-item-9 even half-2 leaf-9 "><a href="/syracuse-regional-office">Syracuse Office</a></li>
<li id="megamenu-mlid-2888" class="megamenu-item megamenu-item-10 odd half-2 leaf-10 "><a href="/utica-regional-office">Utica Office</a></li>
<li id="megamenu-mlid-2889" class="megamenu-item megamenu-item-11 even half-2 leaf-11 "><a href="/watertown-regional-office">Watertown Office</a></li>
<li id="megamenu-mlid-2890" class="megamenu-item megamenu-item-12 odd half-2 leaf-12 last  last"><a href="/westchester-regional-office">Westchester Office</a></li>
</ul></li>
</ul></li>
<li id="megamenu-mlid-602" class="megamenu-parent megamenu-parent-1 even half-1 leaf-1 menu-602 "><p class="megamenu-parent-title"><a href="/press-releases" title="">Media</a></p><ul class="megamenu-bin megamenu-slots-columnar"><li id="megamenu-mlid-622" class="megamenu-slot megamenu-slot-0 odd half-1 leaf-0 first  first last"><p class="megamenu-slot-title"><a href="/press-releases" title="">Press Releases</a></p></li>
</ul></li>
<li id="megamenu-mlid-604" class="megamenu-parent megamenu-parent-2 odd half-1 leaf-2 menu-604 "><p class="megamenu-parent-title"><a href="/resource-center">Resources</a></p><ul class="megamenu-bin megamenu-slots-columnar"><li id="megamenu-mlid-736" class="megamenu-slot megamenu-slot-0 odd half-1 leaf-0 first  first"><p class="megamenu-slot-title"><a href="https://www.charitiesnys.com/charities_new.html" title="">Charities Registry </a></p></li>
<li id="megamenu-mlid-28209" class="megamenu-slot megamenu-slot-1 even half-1 leaf-1 "><p class="megamenu-slot-title"><a href="/complaint-forms" title="">Complaint Forms</a></p></li>
<li id="megamenu-mlid-27303" class="megamenu-slot megamenu-slot-2 odd half-1 leaf-2 "><p class="megamenu-slot-title"><a href="/redirect?path=/consumer-frauds/resource-center" title="">Consumer Frauds and Protection Resource Center</a></p></li>
<li id="megamenu-mlid-26510" class="megamenu-slot megamenu-slot-3 even half-1 leaf-3 "><p class="megamenu-slot-title"><a href="https://ag.ny.gov/redirect?path=/internet/data-breach" title="">Data Security Breach Information</a></p></li>
<li id="megamenu-mlid-26511" class="megamenu-slot megamenu-slot-4 odd half-1 leaf-4 "><p class="megamenu-slot-title"><a href="https://ag.ny.gov/redirect?path=/real-estate-finance-bureau/effective-ref-policy-memoranda" title="">Effective REF Policy Memoranda</a></p></li>
<li id="megamenu-mlid-737" class="megamenu-slot megamenu-slot-5 even half-1 leaf-5 "><p class="megamenu-slot-title"><a href="/job-postings">Employment Opportunities</a></p></li>
<li id="megamenu-mlid-3189" class="megamenu-slot megamenu-slot-6 odd half-1 leaf-6 "><p class="megamenu-slot-title"><a href="/faqs">FAQs</a></p></li>
<li id="megamenu-mlid-2543" class="megamenu-slot megamenu-slot-7 even half-1 leaf-7 "><p class="megamenu-slot-title"><a href="/find-attorney">Find an Attorney</a></p></li>
<li id="megamenu-mlid-3293" class="megamenu-slot megamenu-slot-8 odd half-1 leaf-8 "><p class="megamenu-slot-title"><a href="/forms">Forms</a></p></li>
<li id="megamenu-mlid-941" class="megamenu-slot megamenu-slot-9 even half-1 leaf-9 "><p class="megamenu-slot-title"><a href="/consumer-frauds/help-homeowners" title="Help for Homeowners">Help for Homeowners</a></p></li>
<li id="megamenu-mlid-940" class="megamenu-slot megamenu-slot-10 odd half-1 leaf-10 "><p class="megamenu-slot-title"><a href="/consumer-frauds-bureau/identity-theft" title="Identity Theft">Identity Theft</a></p></li>
<li id="megamenu-mlid-942" class="megamenu-slot megamenu-slot-11 even half-2 leaf-11 "><p class="megamenu-slot-title"><a href="/consumer-frauds/lemon-law" title="Lemon Law Protections">Lemon Law Protections</a></p></li>
<li id="megamenu-mlid-26509" class="megamenu-slot megamenu-slot-12 odd half-2 leaf-12 "><p class="megamenu-slot-title"><a href="https://ag.ny.gov/redirect?path=/bureau/foil" title="">Make a FOIL Request</a></p></li>
<li id="megamenu-mlid-3303" class="megamenu-slot megamenu-slot-13 even half-2 leaf-13 "><p class="megamenu-slot-title"><a href="/real-estate-finance-bureau/database">Offering Plan Data Search</a></p></li>
<li id="megamenu-mlid-3249" class="megamenu-slot megamenu-slot-14 odd half-2 leaf-14 "><p class="megamenu-slot-title"><a href="https://ag.ny.gov/appeals-and-opinions/numerical-index" title="">Opinions</a></p></li>
<li id="megamenu-mlid-26512" class="megamenu-slot megamenu-slot-15 even half-2 leaf-15 "><p class="megamenu-slot-title"><a href="/presentation-request" title="">Presentation Request Form</a></p></li>
<li id="megamenu-mlid-3202" class="megamenu-slot megamenu-slot-16 odd half-2 leaf-16 "><p class="megamenu-slot-title"><a href="/intergov-affairs/publications" title="">Publications</a></p></li>
<li id="megamenu-mlid-11154" class="megamenu-slot megamenu-slot-17 even half-2 leaf-17 "><p class="megamenu-slot-title"><a href="/quick-links-registration-information">Registrations</a></p></li>
<li id="megamenu-mlid-20387" class="megamenu-slot megamenu-slot-18 odd half-2 leaf-18 "><p class="megamenu-slot-title"><a href="/consumer-frauds/student-lending" title="">Student Lending</a></p></li>
<li id="megamenu-mlid-26514" class="megamenu-slot megamenu-slot-19 even half-2 leaf-19 "><p class="megamenu-slot-title"><a href="/service-oag" title="">Service of Process</a></p></li>
<li id="megamenu-mlid-742" class="megamenu-slot megamenu-slot-20 odd half-2 leaf-20 "><p class="megamenu-slot-title"><a href="/consumer-frauds/housing-issues">Tenants’ Rights</a></p></li>
<li id="megamenu-mlid-944" class="megamenu-slot megamenu-slot-21 even half-2 leaf-21 last  last"><p class="megamenu-slot-title"><a href="/intergov-affairs/victim-rights" title="Victims Rights">Victims’ Rights</a></p></li>
</ul></li>
<li id="megamenu-mlid-603" class="megamenu-parent megamenu-parent-3 even half-2 leaf-3 menu-603 "><p class="megamenu-parent-title"><a href="/./all-features" title="">Initiatives</a></p><ul class="megamenu-bin megamenu-slots-columnar"><li id="megamenu-mlid-27310" class="megamenu-slot megamenu-slot-0 odd half-1 leaf-0 first  first"><p class="megamenu-slot-title"><a href="/animals" title="">Animal Protection Initiative</a></p></li>
<li id="megamenu-mlid-3341" class="megamenu-slot megamenu-slot-1 even half-1 leaf-1 "><p class="megamenu-slot-title"><a href="/bureau/conviction-review-bureau" title="">Conviction Review Bureau</a></p></li>
<li id="megamenu-mlid-26946" class="megamenu-slot megamenu-slot-2 odd half-1 leaf-2 "><p class="megamenu-slot-title"><a href="https://ag.ny.gov/feature/cuffs-initiative" title="">CUFFS</a></p></li>
<li id="megamenu-mlid-952" class="megamenu-slot megamenu-slot-3 even half-1 leaf-3 "><p class="megamenu-slot-title"><a href="/feature/debt-settlement-companies" title="Debt Settlement &amp; Collection">Debt Settlement &amp; Collection</a></p><ul class="megamenu-items "><li id="megamenu-mlid-3148" class="megamenu-item megamenu-item-0 odd half-1 leaf-0 first  first"><a href="/debt-settlement/tips-debt-settlement-companies">Tips on Debt Settlement Companies</a></li>
<li id="megamenu-mlid-3150" class="megamenu-item megamenu-item-1 even half-1 leaf-1 "><a href="/debt-settlement/debt-collection-companies">Debt Collection Companies</a></li>
<li id="megamenu-mlid-3155" class="megamenu-item megamenu-item-2 odd half-1 leaf-2 "><a href="/debt-settlement/attorney-generals-enforcement-actions">The Attorney General&#039;s Enforcement Actions</a></li>
<li id="megamenu-mlid-3156" class="megamenu-item megamenu-item-3 even half-1 leaf-3 "><a href="/debt-settlement/map-default-judgments-region">Map of Default Judgments by Region</a></li>
<li id="megamenu-mlid-3157" class="megamenu-item megamenu-item-4 odd half-2 leaf-4 "><a href="/debt-settlement/process-servers">Process Servers: Know Your Rights</a></li>
<li id="megamenu-mlid-3149" class="megamenu-item megamenu-item-5 even half-2 leaf-5 "><a href="https://ag.ny.gov/bureau/consumer-frauds-bureau" title="">Bureau of Consumer Frauds &amp; Protection</a></li>
<li id="megamenu-mlid-3158" class="megamenu-item megamenu-item-6 odd half-2 leaf-6 last  last"><a href="/redirect?path=/consumer-frauds/contact" title="">Debt Settlement Contact</a></li>
</ul></li>
<li id="megamenu-mlid-946" class="megamenu-slot megamenu-slot-4 odd half-1 leaf-4 "><p class="megamenu-slot-title"><a href="/free-educational-programs-0" title="Free Educational Programs">Free Educational Programs</a></p></li>
<li id="megamenu-mlid-6273" class="megamenu-slot megamenu-slot-5 even half-1 leaf-5 "><p class="megamenu-slot-title"><a href="https://www.aghomehelp.com/" title="Homeowner Protection Program">Help For Homeowners Initiative</a></p></li>
<li id="megamenu-mlid-6264" class="megamenu-slot megamenu-slot-6 odd half-1 leaf-6 "><p class="megamenu-slot-title"><a href="/feature/human-trafficking" title="">Human Trafficking Initiative</a></p></li>
<li id="megamenu-mlid-746" class="megamenu-slot megamenu-slot-7 even half-1 leaf-7 "><p class="megamenu-slot-title"><a href="/feature/immigration-services-fraud">Immigration Services Fraud Initiative</a></p><ul class="megamenu-items "><li id="megamenu-mlid-2978" class="megamenu-item megamenu-item-0 odd half-1 leaf-0 first  first last"><a href="/redirect?path=/bureau/civil-rights" title="">Civil Rights Bureau</a></li>
</ul></li>
<li id="megamenu-mlid-6296" class="megamenu-slot megamenu-slot-8 odd half-1 leaf-8 "><p class="megamenu-slot-title"><a href="/feature/i-stop">I-STOP</a></p><ul class="megamenu-items "><li id="megamenu-mlid-6297" class="megamenu-item megamenu-item-0 odd half-1 leaf-0 first  first"><a href="/report-doctor-or-pharmacist-over-prescription" title="Report Doctor or Pharmacist Over Prescription">Report Doctor or Pharmacist Over Prescription</a></li>
<li id="megamenu-mlid-6298" class="megamenu-item megamenu-item-1 even half-2 leaf-1 last  last"><a href="https://ag.ny.gov/sites/default/files/pdfs/features/ISTOP/I-STOP%20Radio%20Announcement%20(60%20seconds).mp3" title="">I-STOP Public Service Announcement</a></li>
</ul></li>
<li id="megamenu-mlid-6294" class="megamenu-slot megamenu-slot-9 even half-2 leaf-9 "><p class="megamenu-slot-title"><a href="/feature/land-bank-community-revitalization-initiative-land-bank-cri">Land Bank Community Revitalization</a></p><ul class="megamenu-items "><li id="megamenu-mlid-8206" class="megamenu-item megamenu-item-0 odd half-1 leaf-0 first  first last"><a href="//ag.ny.gov/sites/default/files/oag_land_bank_report.pdf" title="">Land Bank Report</a></li>
</ul></li>
<li id="megamenu-mlid-951" class="megamenu-slot megamenu-slot-10 odd half-2 leaf-10 "><p class="megamenu-slot-title"><a href="https://nyopengovernment.com/NYOG/index.jsp" title="NYOpenGovernment.com">NY Open Government</a></p></li>
<li id="megamenu-mlid-744" class="megamenu-slot megamenu-slot-11 even half-2 leaf-11 "><p class="megamenu-slot-title"><a href="https://www.charitiesnys.com/pfcmap/index.jsp" title="">Pennies for Charity</a></p></li>
<li id="megamenu-mlid-28269" class="megamenu-slot megamenu-slot-12 odd half-2 leaf-12 "><p class="megamenu-slot-title"><a href="/protect-our-homes" title="">Protect Our Homes</a></p></li>
<li id="megamenu-mlid-25969" class="megamenu-slot megamenu-slot-13 even half-2 leaf-13 "><p class="megamenu-slot-title"><a href="/smart-seniors" title="">Smart Seniors</a></p></li>
<li id="megamenu-mlid-25968" class="megamenu-slot megamenu-slot-14 odd half-2 leaf-14 "><p class="megamenu-slot-title"><a href="/SIPU" title="">Special Investigations and Prosecutions Unit</a></p></li>
<li id="megamenu-mlid-28625" class="megamenu-slot megamenu-slot-15 even half-2 leaf-15 "><p class="megamenu-slot-title"><a href="/source-income-discrimination" title="">Source of Income Discrimination</a></p></li>
<li id="megamenu-mlid-945" class="megamenu-slot megamenu-slot-16 odd half-2 leaf-16 last  last"><p class="megamenu-slot-title"><a href="/bureau/taxpayer-protection-bureau" title="Taxpayer Protection Bureau">Taxpayer Protection Initiative</a></p></li>
</ul></li>
<li id="megamenu-mlid-596" class="megamenu-parent megamenu-parent-4 odd half-2 leaf-4 menu-596 "><p class="megamenu-parent-title"><a href="/contact-attorney-general-letitia-james" title="">Contact Us</a></p></li>
<li id="megamenu-mlid-14826" class="megamenu-parent megamenu-parent-5 even half-2 leaf-5 last menu-14826  last"><p class="megamenu-parent-title"><a href="https://ag.ny.gov/search?path=/search-nys-oag" title="">Search</a></p></li>
</ul>  </div>
</div>
  </div>
      </div>
<!-- #page-wrapper, #wrap, #wrap-inner still open -->


  
  
  <div id="main-wrapper" class="clearfix"><div id="main" class="clearfix">

    <div id="breadcrumb">
                    <p class="element-invisible">You are here</p><div class="breadcrumb"><a href="/">Home</a> » <a href="/press-releases">Media Center</a> » <a href="/press-releases">Press Releases</a> » <a href="/press-release/2020/attorney-general-james-leads-coalition-fighting-ensure-immigrants-can-continue">February 6th 2020</a></div>          </div>

    <div id="content" class="column"><div class="section">
      <a id="main-content"></a>
      <a href="#sidebar-menu" class="sidebar-menu-link" style="display: none;" >Local Menu</a>
      
                    <div class="tabs">
                  </div>
      


            
      


                  
  <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div id="node-51826" class="node node-press-release node-promoted node--press_release--full"><div class="node-inner node-content">

  
  
  
      <div class="meta">


              <div class="submitted">




        </div>
      
          </div>
    <div class="top-right-link"></div>
             <h1 class="title" id="page-title">
          Attorney General James Leads Coalition Fighting To Ensure Immigrants Can Continue To Enter U.S.        </h1>
      
  <div class="content">
            <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="gd-imported-press-release">
        <p><strong>Attorney General James Leads Coalition Fighting <br />to Ensure Immigrants Can Continue to Enter U.S.</strong></p>
<p><em>AG James and Coalition File Two Briefs Fighting Back Against <br />Trump Administration’s Illegal Attempts to Block Immigrants from Securing Visas</em></p>
<p>NEW YORK – New York Attorney General Letitia James today took efforts to fight three actions the Trump Administration is taking to further restrict the approval of visas for immigrants seeking to enter the United States. First, Attorney General James co-led a coalition of 22 attorneys general from around the nation, as well a handful of local municipalities, in filing an <a href="https://ag.ny.gov/sites/default/files/amicus_curiae_brief.pdf" target="_blank" title="" rel="noopener">amicus brief</a> in the U.S. District Court for the Southern District of New York in support of a number of nationwide immigration advocates and individuals. Attorney General James and the coalition are pushing for an immediate halt to the implementation of these new rules that aim to deny green cards and visas to immigrants who are likely to use government assistance programs in the future. These new rules also deny green cards and visas to those who cannot guarantee that they will have certain types of private health insurance within 30 days of arriving in the United States or alternatively have the means to pay for any foreseeable medical costs that may arise during their time in the United States.</p>
<p>“For more than 100 years, the welcoming words of the Statue of Liberty have greeted immigrants seeking new opportunities in America,” said <strong>Attorney General James</strong>. “But, once again, the Trump Administration is discriminating against those who don’t have the financial means to buy their way into this country by cherry picking which immigrants can or cannot enter the United States. Diverse groups of immigrants — including those of diverse economic circumstances — make great contributions to this nation, and despite the president’s continued assaults on these groups our coalition will never stop fighting.”</p>
<p>Today’s amicus brief — led by Attorney General James and California Attorney General Xavier Becerra — involves three specific rules and regulations the Trump Administration seeks to implement through the Department of State. If implemented, these actions would allow the executive branch to unilaterally reshape immigration policies and severely limit legal immigration to the United States in ways that Congress never authorized. </p>
<p>Two of the actions being challenged today by the coalition involve changes to incorporate a sweeping interpretation of “public charge,” which courts around the country have already found likely to be unlawful in enjoining a similar rule by the Department of Homeland Security. In 2017, nearly half a million newly arrived individuals — including more than 107,000 individuals who arrived in New York State — received visas as an immediate relative of a U.S. citizen or under a family-sponsored visa preference. However, the new restrictions imposed here would likely result in hundreds of thousands of U.S. citizens and lawful permanent residents losing the opportunity to be united with their loved ones from abroad, including spouses, siblings, and adult children.</p>
<p>Further, immigrants contribute to national, state, and local economies by paying taxes, starting businesses, contributing to state and local labor forces, and consuming goods and services, so imposing unreasonable and unlawful barriers to entry would pose substantial economic harm to not only the states, but also the entire U.S. economy. Nationally, immigrants pay over $405.4 billion in taxes, and immigrant-owned companies employ over 7.9 million workers. In New York alone, immigrant-led households paid approximately $15.9 billion in state and local taxes in 2014 and wielded $103.3 billion in spending power. Moreover, immigrants made up more than 27-percent of the state’s labor force in 2015. </p>
<p>The third action the coalition argues against today is a presidential proclamation that bars applicants from receiving immigrant visas unless they can establish that they either “will be covered by approved health insurance” within 30 days of entry to the U.S. or that they have the “financial resources to pay for reasonably foreseeable medical costs.” This health care proclamation conflicts with Congress’s objectives of providing all citizens and documented immigrants residing in the United States with comprehensive, affordable health coverage, and will thus adversely affect states’ health insurance markets under the Affordable Care Act (ACA). Specifically, the proclamation directs immigrants to purchase health insurance that does not comply with the ACA, which may increase uncompensated care costs and harm insurance markets, while increasing regulatory burdens and health care costs for states.</p>
<p>The coalition supports the plaintiffs’ arguments that these three actions are unconstitutional and violate the Administrative Procedure Act because they are contrary to the Immigration and Nationality Act. Additionally, the rules were not promulgated with any notice or an opportunity for comment and are arbitrary and capricious. Plaintiffs in the case of <em>Make the Road New York, et al. v. Pompeo, et al.</em> include Make the Road New York, the African Services Committee, the Central American Refugee Center New York, Catholic Charities Community Services, the Catholic Legal Immigration Network, and a number of individuals.</p>
<p>Also, today, Attorney General James and a coalition of 24 attorneys general, as well as a number of local municipalities, filed a separate <a href="https://ag.ny.gov/sites/default/files/ninth_circuit_amicus_brief_healthcare_proclamation.pdf" target="_blank" title="" rel="noopener">amicus brief</a> in <em>Doe v. Trump</em> in the U.S. Court of Appeals for the Ninth Circuit challenging the presidential proclamation imposing health care insurance requirements on immigrant visa applicants. By imposing new health insurance requirements, the Trump Administration is attempting to unlawfully prevent up to hundreds of thousands of people from obtaining visas each year. The amicus brief also asserts that the Trump Administration’s actions undermine federal law and health care access.</p>
<p>In August 2019, Attorney General James and a coalition of attorneys general <a href="https://ag.ny.gov/press-release/attorney-general-james-announces-lawsuit-against-trump-administration-over-public">filed a separate lawsuit</a> challenging the Trump Administration’s Public Charge Rule, issued by the Department of Homeland Security, which is applicable to immigrants who are already living in the country. In October 2019, the U. S. District Court for the Southern District of New York issued an order to preliminarily halt the Trump Administration’s Public Charge Rule. The Administration has appealed to the U.S. Court of Appeals for the Second Circuit. While the case makes its way through the courts, the U.S. Supreme Court has ruled that the rule can take immediate effect.</p>
<p>Joining Attorney General James in filing today’s brief in the U.S. District Court for the Southern District are the attorneys general of California, Colorado, Connecticut, Delaware, Hawai‘I, Illinois, Maine, Maryland, Massachusetts, Michigan, Minnesota, Nevada, New Jersey, New Mexico, Oregon, Pennsylvania, Rhode Island, Vermont, Virginia, Washington, and the District of Columbia, as well as the County of Santa Clara, and the Cities of New York, Chicago, Los Angeles, Oakland, Philadelphia, and Seattle. </p>
<p>Joining Attorney General James in filing today’s brief in the U.S. Court of Appeals for the Ninth Circuit are the attorneys general of California, Colorado, Connecticut, Delaware, Hawai‘I, Illinois, Maine, Maryland, Massachusetts, Michigan, Minnesota, Nevada, New Jersey, New Mexico, North Carolina, Oregon, Pennsylvania, Rhode Island, Vermont, Virginia, Washington, Wisconsin, and the District of Columbia, as well as the Counties of San Francisco and Santa Clara, and the Cities of Baltimore, Carrboro, Chicago, Los Angeles, Oakland, New York, Philadelphia, San Francisco, Seattle, and Union City.</p>
<p>This matter was handled by Senior Assistant Solicitor General Judith N. Vale, Deputy Solicitor General Steven C. Wu, and Solicitor General Barbara D. Underwood — all of the Division of Appeals and Opinions.</p>
<p><em></em></p>
      </div></div></div></div>      </div>

  <!--  -->

</div></div> <!-- /node-inner, /node -->
  </div>
</div>
  </div>

            
    </div></div> <!-- /.section, /#content -->

  </div><!-- /#main -->


         <div id="right-rail">
       <div id="sidebar-second" class="column sidebar"><div class="section">
          <div id-not-used="right-rail">
    <div class="region region-sidebar-second">
      <div id="block-views-6a83b678e1de2800742ada3f64e4b625" class="block block-views">

    <h2>Previous Press Releases</h2>
  
  <div class="content">
    <div class="view view-archive-press-release-block view-id-archive_press_release_block view-display-id-block view-dom-id-18da6ec4948e461c51ca4e9e0532780f">
        
  
  
      <div class="view-content">
      <div class="item-list">
  <ul class="views-summary">
      <li><a href="/press-releases-for-month/202002">February 2020</a>
          </li>
      <li><a href="/press-releases-for-month/202001">January 2020</a>
          </li>
      <li><a href="/press-releases-for-month/201912">December 2019</a>
          </li>
      <li><a href="/press-releases-for-month/201911">November 2019</a>
          </li>
      <li><a href="/press-releases-for-month/201910">October 2019</a>
          </li>
      <li><a href="/press-releases-for-month/201909">September 2019</a>
          </li>
      <li><a href="/press-releases-for-month/201908">August 2019</a>
          </li>
      <li><a href="/press-releases-for-month/201907">July 2019</a>
          </li>
      <li><a href="/press-releases-for-month/201906">June 2019</a>
          </li>
      <li><a href="/press-releases-for-month/201905">May 2019</a>
          </li>
      <li><a href="/press-releases-for-month/201904">April 2019</a>
          </li>
      <li><a href="/press-releases-for-month/201903">March 2019</a>
          </li>
      <li><a href="/press-releases-for-month/201902">February 2019</a>
          </li>
      <li><a href="/press-releases-for-month/201901">January 2019</a>
          </li>
    </ul>
</div>
    </div>
  
  
  
  
      <div class="view-footer">
      <p style=" text-align: left;"><a href="/archive-press-releases" style="    text-transform: none;    font-size: 16px;    float: none;   display: inline-block;    background-position-y: 6px;">Visit the Press Release Archive</a></p>    </div>
  
  
</div>  </div>
</div>
    </div>
  </div>
          <div class="region region-sidebar-third">
    <div id="block-block-21" class="block block-block">

    
  <div class="content">
    <br /><br /><style>
<!--/*--><![CDATA[/* ><!--*/

.search--block .views-exposed-widget .form-submit {
    margin-top: 3.5em !important;
}
.search-label{
padding-left: 5px;
}

/*--><!]]>*/
</style><form action="/search" method="get" id="views-exposed-form-oag-search-page" accept-charset="UTF-8" novalidate="novalidate"><div class="search--block"><div class="views-exposed-form" style="background-color: transparent;">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                  
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-search">

 <label for="search" class="search-label">
            Search:          </label><input class="form-text form-autocomplete" placeholder="Please enter a search term..." type="text" id="search" name="search" value="" size="30" maxlength="128" /><input type="hidden" id="edit-search-autocomplete" value="" disabled="disabled" /><span class="element-invisible" aria-live="assertive" id="edit-search-autocomplete-aria-live" aria-atomic="true"></span></div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button" style="padding-top:1.6em;">
      <input type="submit" id="edit-submit-oag-search" name="" value="Search" class="form-submit" style="height: 3.05em; margin-top: 3.8em !important" /><span class="visually-hidden">( required )</span>   </div>
      </div>
</div>
</div></form>
  </div>
</div>
  </div>
       </div>
     </div></div> <!-- /.section, /#sidebar-second -->
  

  </div> <!-- /#main-wrapper -->


<head>
<style>
.mylist {float: left;
    font-family: Arial,sans-serif;
    font-size: 1.083em;
   
    letter-spacing: 0;
    list-style: none outside none;
    margin: 0 10px 10px 0;
    text-shadow: 0 2px 2px rgba(0, 0, 0, 0.6);color:#ffffff;}
    
    .region-footer .address-location {
        color: #677B87;
        font-family: Arial,sans-serif;
        font-size: 0.917em;
        padding: 15px 0 25px;
        text-align: center;
}
</style>
</head>

</div><!--/wrap-inner-->
</div><!--/wrap-->

  <!--/footer inner-->


  </div>

<!--/#footer-->

  <div class="region region-footer">
    <div id="block-menu-menu-oag-footer2" class="block block-menu">

    <h2>OAG Footer2</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="/contact-attorney-general-letitia-james" title="">Contact Us</a></li>
<li class="leaf"><a href="/job-postings" title="">Employment</a></li>
<li class="leaf"><a href="/disclaimer" title="">Disclaimer</a></li>
<li class="leaf"><a href="/privacy-policy" title="">Privacy Policy</a></li>
<li class="last leaf"><a href="/accessibility-policy" title="">Accessibility Policy</a></li>
</ul>  </div>
</div>
<div id="block-block-52" class="block block-block">

    <h2>OAG Footer3</h2>
  
  <div class="content">
    <p>© NEW YORK STATE ATTORNEY GENERAL. All rights reserved.</p>
  </div>
</div>
  </div>

      </div>
  <div id="dialog" style="display:none">
    <h3 style="font-size: 1.1em;">Select a Language Below&nbsp;/&nbsp;<span lang="es">Seleccione el Idioma Abajo</span></h3>
    <div id="google_translate_element"></div>
    <p><strong>Disclaimer</strong></p>
    <p>This Google&trade; translation feature is provided for informational purposes only.</p>
    <p>The Office of Attorney General's website is provided in English. However, the "Google Translate" option may assist you in reading it in other languages.</p>
    <p>Google Translate cannot translate all types of documents, and it may not give you an exact translation all the time. Anyone relying on information obtained from Google Translate does so at his or her own risk.</p>
    <p>The Office of Attorney General does not make any promises, assurances, or guarantees as to the accuracy of the translations provided. The State of New York, its officers, employees, and/or agents shall not be liable for damages or losses of any kind arising out of, or in connection with, the use or performance of such information, including but not limited to, damages or losses caused by reliance upon the accuracy of any such information, or damages incurred from the viewing, distributing, or copying of such materials.</p>
    <p>A copy of this disclaimer can also be found on our <a href="/disclaimer" class="closeDialog">Disclaimer</a> page.</p>
    <p class="closeDialog bxClose">Close this box or use the [ X ]</p>
  </div>
  <script type="text/javascript" src="https://ag.ny.gov/sites/default/files/js/js_qikmINIYTWe4jcTUn8cKiMr8bmSDiZB9LQqvceZ6wlM.js"></script>
<script type="text/javascript" src="https://ag.ny.gov/sites/default/files/js/js_MCR95LGekYDwHX3cAwYVfMjUJupDkfZpK4BUu8CY5kY.js"></script>
<script type="text/javascript" src="https://ag.ny.gov/sites/default/files/js/js_EfrmagyB4TogsWJdZMNDn5LbiJNaqfTQP8YcuU9UvGU.js"></script>
<script type="text/javascript" src="https://ag.ny.gov/sites/default/files/js/js_EnL1Br2cgt7QqvGW3iQuU92kc55hB-gvUowH8sKPtiQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://ag.ny.gov/sites/default/files/googleanalytics/analytics.js?q58sg8","ga");ga("create", "UA-33973995-1", {"cookieDomain":".ag.ny.gov"});ga("require", "linkid", "linkid.js");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://ag.ny.gov/sites/default/files/js/js_kh_soNTtsxrpVpdpWy2S4FUO4Lm_9JuW9ufZvnqwCGY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"openpublic_theme","theme_token":"KkAcu0abjdGnvF13PfuEMIcLDCzyjS6zX2EPo0Mcj9s","js":{"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"misc\/ui\/jquery.ui.core.min.js":1,"misc\/ui\/jquery.ui.widget.min.js":1,"misc\/ui\/jquery.ui.button.min.js":1,"misc\/ui\/jquery.ui.mouse.min.js":1,"misc\/ui\/jquery.ui.draggable.min.js":1,"misc\/ui\/jquery.ui.position.min.js":1,"misc\/ui\/jquery.ui.resizable.min.js":1,"misc\/ui\/jquery.ui.dialog.min.js":1,"profiles\/openpublic\/modules\/contrib\/views\/js\/jquery.ui.dialog.patch.js":1,"profiles\/openpublic\/js\/menu.js":1,"profiles\/openpublic\/modules\/custom\/combineblocks\/combineblocks.js":1,"sites\/all\/modules\/megamenu\/megamenu.js":1,"sites\/all\/modules\/responsive_menus\/styles\/meanMenu\/jquery.meanmenu.min.js":1,"sites\/all\/modules\/responsive_menus\/styles\/meanMenu\/responsive_menus_mean_menu.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"profiles\/openpublic\/themes\/openpublic_theme\/js\/theme-support.js":1,"profiles\/openpublic\/themes\/openpublic_theme\/js\/autotrack.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"profiles\/openpublic\/modules\/contrib\/date\/date_api\/date.css":1,"profiles\/openpublic\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/webform_confirm_email\/webform_confirm_email.css":1,"sites\/all\/modules\/youtube\/css\/youtube.css":1,"profiles\/openpublic\/modules\/contrib\/views\/css\/views.css":1,"profiles\/openpublic\/css\/menu.css":1,"profiles\/openpublic\/modules\/custom\/combineblocks\/combineblocks.css":1,"profiles\/openpublic\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/megamenu\/megamenu.css":1,"sites\/all\/modules\/megamenu\/megamenu-skins.css":1,"sites\/all\/modules\/responsive_menus\/styles\/meanMenu\/meanmenu.min.css":1,"profiles\/openpublic\/themes\/openpublic_theme\/css\/basics.css":1,"profiles\/openpublic\/themes\/openpublic_theme\/css\/editor.css":1,"profiles\/openpublic\/themes\/openpublic_theme\/css\/openpublic_theme.css":1,"profiles\/openpublic\/themes\/openpublic_theme\/css\/webteam_custom.css":1,"profiles\/openpublic\/themes\/openpublic_theme\/bootstrap\/css\/grid.css":1,"profiles\/openpublic\/themes\/openpublic_theme\/css\/print.css":1,"profiles\/openpublic\/themes\/openpublic_theme\/css\/openpublic_theme_ie8.css":1,"profiles\/openpublic\/themes\/openpublic_theme\/css\/openpublic_theme_ie7.css":1}},"combineblocks_sets":[["#block-views-most-popular-content-block-1","#block-views-most-popular-content-block-2"]],"profile":"openpublic","profile_version":"7.x-1.0-beta1","better_exposed_filters":{"views":{"archive_press_release_block":{"displays":{"block":{"filters":[]}}}}},"megamenu":{"timeout":"500","sizewait":"250","hoverwait":"0"},"responsive_menus":[{"selectors":".block-megamenu .content","container":"body","trigger_txt":"Menu","close_txt":"Close X","close_size":"18px","position":"right","media_size":"808","show_children":"1","expand_children":"1","expand_txt":"+","contract_txt":"-","remove_attrs":"1","responsive_menus_style":"mean_menu"}],"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1}});
//--><!]]>
</script>

  <script src="https://translate.google.com/translate_a/element.js" async></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8139b95db9","applicationID":"98717946","transactionName":"b1IGZ0dQWEdQWkAKWFYYJVBBWFlaHldbB1JnRwVUUG5AXVRO","queueTime":0,"applicationTime":538,"atts":"QxUFEQ9KS0k=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
